Actualización de seguridad de OpenSSL ahora disponible para Fedora

Actualizado Fedora 19 y Fedora 20 paquetes para OpenSSL que abordan varios problemas (incluido CVE-2014-0224) ahora están disponibles en Fedora. los Fedora Los paquetes que contienen las correcciones para estos problemas son:

Desde el Blog de seguridad de Red Hat :

Entre los problemas recientes solucionados por el proyecto OpenSSL en la versión 1.0.1h, el principal que dará que hablar es el ataque “Man-in-the-middle” (MITM), documentado por CVE-2014-0224, que afecta a Secure Protocolos de Capa de conexión (SSL) y Seguridad de la capa de transporte (TLS).

Esta vulnerabilidad afecta potencialmente al cifrado entre servicios que utilizan una versión vulnerable de OpenSSL.

Se puede encontrar información adicional en el Blog de seguridad de Red Hat y las preguntas pueden enviarse al Fedora lista de seguridad .

Related Posts