Android Auto ha dejado de admitir algunos teléfonos antiguos

Android Auto es la experiencia de software de automóvil integrado que obtiene al conectar un teléfono Android a un automóvil compatible. Sin embargo, algunos teléfonos más antiguos están perdiendo el acceso a la función.

9to5Google notó por primera vez que Google actualizó sus artículos de soporte de Android Auto, que ahora indican que la función ahora solo funciona en teléfonos con Android 8.0 ‘Oreo’ o posterior. El cambio parece haber comenzado con la versión 7.5.6213 de Android Auto, lanzada en abril de este año, según datos del host de aplicaciones APKMirror. los Ficha de Play Store dice que la última versión “varía según el dispositivo”, lo que indica que los teléfonos antiguos aún pueden descargar las versiones anteriores, pero no recibirán nuevas funciones y podrían fallar en algún momento en el futuro.

La buena noticia es que el requisito mínimo para Android Auto sigue siendo generoso: su teléfono debe ejecutar Android 8.0 o posterior, que se lanzó por primera vez en 2017. Basado en datos de distribucion Google lanzó en noviembre del año pasado, que incluye el 82,7% de los dispositivos Android de uso activo. Sin embargo, ese número incluye tabletas, Chromebooks y otros dispositivos que no son teléfonos que la mayoría de la gente no usaría con Android Auto.

Android Auto era anteriormente compatible con todos los teléfonos con Android 6.0 ‘Marshmallow’ o más reciente, lo que representa el 94,1 % de todos los dispositivos. El cambio deja atrás los teléfonos que nunca se actualizaron (oficialmente) a Android 8.0 o posterior, que incluye el Samsung Galaxy S6 y Google Nexus 5.

Siempre es una pena cuando los dispositivos más antiguos se quedan atrás con las actualizaciones de software, pero teniendo en cuenta que los últimos cinco años de versiones de Android aún son compatibles, los nuevos requisitos más altos de Android Auto no afectarán negativamente a demasiadas personas. Cualquiera de los mejores teléfonos Android será un excelente reemplazo para los dispositivos antiguos, aunque es posible que tengas que despedirte del conector para auriculares si vienes de un teléfono de la era 2015.

Fuente: 9to5Google , Google , APKMirror

Related Posts