[Fixed] N: Repository ‘http://security.debian.org buster / updates InRelease’ changed the value of “Version” from “to” 10 ’

When executing a command, you may receive the following error message apt-get update on Debian 10:

N: Repository ‘http://security.debian.org buster / updates InRelease’ changed the value of “Version” from “to” 10 ’

When this happens, run the following command on the terminal.

apt-get update --allow-releaseinfo-change

The following is an example output.

[Fixed] N: Repository ‘http://security.debian.org buster / updates InRelease’ changed the value of “Version” from “to” 10 ’

Sidebar