Android Auto 已停止支持部分舊手機

Android Auto 是您在將 Android 手機連接到兼容汽車時獲得的集成汽車軟件體驗。 但是,一些較舊的手機正在失去對該功能的訪問權限。

9to5Google 首先註意到 Google 更新了其 Android Auto 支持文章,現在聲明該功能現在僅適用於運行 Android 8.0 'Oreo' 或更高版本的手機。 根據應用主機 APKMirror 的數據,這一變化似乎始於今年 4 月發布的 Android Auto 版本 7.5.6213。 這Play 商品詳情表示最新版本“因設備而異”,表明舊手機仍然可以下載舊版本,但不會收到新功能,並且可能在未來某個時候崩潰。

好消息是,Android Auto 的最低要求仍然很高:您的手機必須運行 Android 8.0 或更高版本,該版本於 2017 年首次發布。基於分佈數據谷歌於去年 11 月推出,其中 82.7% 的 Android 設備處於活躍使用狀態。 但是,該數字包括平板電腦、Chromebook 和其他大多數人不會使用 Android Auto 的非手機設備。

Android Auto 之前兼容所有運行 Android 6.0“Marshmallow”或更高版本的手機,佔所有設備的 94.1%。 這一變化留下了從未(官方)更新到 Android 8.0 或更高版本的手機,其中包括三星 Galaxy S6 和谷歌 Nexus 5。

舊設備在軟件更新方面落後總是令人遺憾,但考慮到過去五年的 Android 版本仍然受支持,Android Auto 新的更高要求不會對太多人產生負面影響。 任何最好的 Android 手機都將成為舊設備的絕佳替代品,但如果您來自 2015 年的手機,您可能不得不告別耳機插孔。

字體:9to5谷歌,谷歌,APK鏡像

相關文章